Ciao Visitatore,

se leggi questo messaggio è perché non sei ancora registrato. Iscriviti gratis adesso, ci vorranno pochi secondi per farlo e potrai sfruttare a pieno i vantaggi di questo sito. Grazie, a presto!

annuncio

Comprimi
Ancora nessun annuncio.
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #16
    Buongiorno a tutti
    mi sono iscritto in questo momento e trovo questo forum interessante

    avrei una domanda da fare

    ho una tipo SW acquistata a luglio 2017

    da un po' di tempo a questa parte il navigatore perde completamente la posizione sulla mappa e naviga nel buio

    ho provato ad aggiornare le mappe del tomtom ma non cambia niente

    forse c'è da aggiornare il firmware?

    se dovessi aggiornare il firmware esiste una procedura?

    grazie mille!!!

    Commenta


    • adrisolda
      adrisolda commentata
      Modifica di un commento
      Ciao, è un problema che riscontro anch'io sul navigatore della mia Tipo 4 porte (radionav 5"), anche dopo l'aggiornamento del firmware, effettuato già diverso tempo fa, la situazione non è cambiata, sporadicamente e senza nessuna ragione apparente mi "ritrovo" in mare aperto o nel bel mezzo del nulla, ho però notato che spegnendo il sistema e poi la macchina, al riavvio ci sono buone probabilità che tutto torni alla normalità.
      Ho appena fatto un post su un altra tread, spero che qualcuno abbia soluzioni più convincenti della mia!

  • #17
    Per caso si può attivare radio dab ? Sul 7 pollici con servizio live attivo .
    grazie

    Commenta


    • #18
      Quali sono i pulsanti engineering menu per uconnect 5 pollici

      Commenta

      Sto operando...
      X